Kod błędu 30050-1039 (0) podczas instalowania Aplikacje Microsoft 365 dla przedsiębiorstw

Podsumowanie

Podczas próby zainstalowania Aplikacje Microsoft 365 dla przedsiębiorstw (wcześniej znanego jako Office 365 ProPlus) zostanie wyświetlony następujący komunikat o błędzie:

Nie można zainstalować
Niestety, wystąpił problem podczas instalowania programów pakietu Office.

Kod błędu 30050-1039 (0)

Zrzut ekranu przedstawia komunikat o błędzie po próbie zainstalowania Aplikacje Microsoft 365 dla przedsiębiorstw.

Przyczyna

Usunięcie starszego składnika produktu pakietu Office nie powiodło się podczas przejścia z produktu lokalnego do produktu subskrypcji, takiego jak Aplikacje Microsoft 365 dla przedsiębiorstw.

Uwaga

Ten problem występuje tylko wtedy, gdy starszy produkt, taki jak Microsoft Office 2007, został zainstalowany na komputerze i został przesuowany z pakietu Office 2007 do Aplikacje Microsoft 365 dla przedsiębiorstw.

Rozwiązanie

Aby rozwiązać ten problem, pobierz i zainstaluj najnowsze narzędzie wdrażania pakietu Office z Centrum pobierania Microsoft, a następnie kontynuuj instalowanie Aplikacje Microsoft 365 dla przedsiębiorstw.

Ważna

Przed pobraniem lub zainstalowaniem pakietu Office za pomocą narzędzia wdrażania pakietu Office zdecydowanie zalecamy upewnienie się, że masz najnowszą wersję narzędzia.

Więcej informacji

Aby uzyskać więcej informacji na temat wersji 16.0.13328.20292 (Setup.exe wersji 16.0.13328.20290), zobacz Historia wersji narzędzia wdrażania pakietu Office.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.