Kod błędu 30050-1039 (0) podczas instalowania aplikacji M365 dla przedsiębiorstw

Podsumowanie

Podczas próby zainstalowania aplikacji M365 dla przedsiębiorstw (dawniej: Office 365 ProPlus) jest wyświetlany następujący komunikat o błędzie:

Nie można zainstalować
Przykro nam, że mieliśmy problem z instalacją programów pakietu Office.

Kod błędu 30050-1039 (0)

Kod błędu 30050-1039 (0).

Przyczyna

Usunięcie starszego składnika produktu pakietu Office nie powiodło się podczas przechodzenia z produktu lokalnego na produkt subskrybowany, taki jak aplikacje M365 dla przedsiębiorstw.

Uwaga

Ten problem występuje tylko wtedy, gdy na komputerze został zainstalowany starszy produkt, taki jak Microsoft Office 2007, i następuje przejście z pakietu Office 2007 do aplikacji M365 dla przedsiębiorstw.

Rozwiązanie

Aby rozwiązać ten problem, pobierz i zainstaluj najnowsze Narzędzie wdrażania pakietu Office z Centrum pobierania Microsoft, a następnie kontynuuj instalowanie aplikacji M365 dla przedsiębiorstw.

Ważne

Przed pobraniem lub zainstalowaniem pakietu Office za pomocą Narzędzia wdrażania pakietu Office zdecydowanie zalecamy upewnienia się, że masz najnowszą wersję tego narzędzia.

Więcej informacji

Aby uzyskać więcej informacji o wersji 16.0.13328.20292 (Setup.exe wersja 16.0.13328.20290), zobacz Historia wersji narzędzia wdrażania pakietu Office.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.