Jak skopiować elementy kalendarza programu Outlook z jednego folderu do drugiego

Oryginalny numer artykułu KB:   197038

Podsumowanie

W programie Microsoft Office Outlook nie można kopiować wszystkich elementów w folderze kalendarza po kliknięciu folderu prawym przyciskiem myszy wybierz pozycję Kopiuj kalendarz, a następnie wklej go w innym folderze najwyższego poziomu. Zamiast tego, ta metoda powoduje utworzenie nowego podfolderu w folderze docelowym.

Aby skopiować wszystkie elementy z folderu kalendarza do innego folderu, należy zaznaczyć każdy element, a następnie skopiować go i wkleić do folderu docelowego.

Więcej informacji

Aby skopiować wszystkie elementy kalendarza do innego folderu, należy najpierw wyświetlić wszystkie elementy w widoku tabelarycznym.

Aby wyświetlić elementy w folderze w widoku tabelarycznym, użyj jednej z następujących metod:

  • Tymczasowo Wyczyść filtr z istniejącego widoku tabelarycznego.
  • Definiowanie nowego trwałego widoku tabelarycznego wszystkich elementów kalendarza.

W przypadku programów Outlook 2010 i Outlook 2013

Wyczyszczenie filtru z istniejącego widoku

Aby wyczyścić filtr z istniejącego widoku tabelarycznego, wykonaj następujące czynności:

  1. Wybierz folder kalendarza programu Outlook .
  2. Na karcie Widok wybierz pozycję Zmień widok, a następnie wybierz jedną z widoków tabelarycznych, takich jak Lista lub aktywna.
  3. W menu Widok wybierz pozycję Resetuj widok.
  4. Wybierz pozycję tak , aby przywrócić oryginalne ustawienia widoku.

Definiowanie nowego widoku tabelarycznego

Aby zdefiniować nowy stały Widok tabelaryczny, wykonaj następujące czynności:

  1. Wybierz folder Kalendarz .
  2. Na karcie Widok wybierz pozycję Zmień widok, wybierz pozycję Zarządzaj widokami, a następnie wybierz pozycję Nowy.
  3. Wpisz nazwę nowego widoku, wybierz pozycję tabela, a następnie wybierz przycisk OK.
  4. W obszarze Zaawansowane ustawienia widokuwybierz pozycję Sortuj.
  5. Na liście Sortuj elementy według wybierz pozycję Rozpocznij i rosnąco.
  6. Na liście następnie według wybierz pozycję (brak), a następnie wybierz przycisk OK.
  7. Wybierz przycisk OK, a następnie wybierz pozycję Zastosuj widok.

W każdej z powyższych procedur zostanie wyświetlona lista wszystkich elementów kalendarza.

Po wyświetleniu wszystkich elementów wykonaj następujące czynności:

  1. Aby zaznaczyć wszystkie elementy, użyj skrótu klawiaturowego, Ctrl + A.

  2. Aby skopiować elementy, użyj skrótu klawiaturowego, Ctrl + C.

  3. Wybierz folder docelowy.

    Uwaga

    Aby poprawnie wkleić elementy, folder docelowy musi być folderem kalendarza.

  4. Aby wkleić elementy, użyj skrótu klawiaturowego, Ctrl + V.

Ten proces powoduje wstawienie kopii wszystkich elementów kalendarza do folderu docelowego.

Dodatkowa opcja dla programów Outlook 2010 i Outlook 2013

  1. Na karcie folder wybierz pozycję Kopiuj kalendarz.
  2. Wybierz lokalizację folderu, w którym chcesz zapisać kalendarz, a następnie wybierz przycisk OK.

Uwaga

Aby poprawnie skopiować elementy, folder docelowy musi być folderem kalendarza.

W przypadku programów Outlook 2007, Outlook 2003, Outlook 2002 i Outlook 2000

Wyczyszczenie filtru z istniejącego widoku

Aby wyczyścić filtr z istniejącego widoku tabelarycznego, wykonaj następujące czynności:

  1. Wybierz folder kalendarza programu Outlook.

  2. W menu Widok wskaż polecenie Widok bieżący, a następnie wybierz jedną z widoków tabelarycznych, takich jak wydarzenia lub według kategorii.

  3. W menu Widok wskaż polecenie Widok bieżący, a następnie wybierz polecenie Dostosuj widok bieżący.

  4. W oknie dialogowym Podsumowanie widoku wybierz pozycję Filtr, wybierz pozycję Wyczyść wszystko, a następnie kliknij dwa razy przycisk OK .

Definiowanie nowego widoku tabelarycznego

Aby zdefiniować nowy trwały Widok tabelaryczny, wykonaj następujące czynności:

  1. Wybierz folder Kalendarz .

  2. W menu Widok wskaż polecenie Widok bieżący, wybierz polecenie Definiuj widoki, a następnie wybierz pozycję Nowy.

  3. Wpisz nazwę nowego widoku, wybierz pozycję tabela, a następnie wybierz przycisk OK.

  4. W oknie Podsumowanie widokuwybierz pozycję Sortuj.

  5. Na liście Sortuj elementy według wybierz pozycję Rozpocznij i rosnąco.

  6. Na liście następnie według wybierz pozycję (brak), a następnie wybierz przycisk OK.

  7. Wybierz przycisk OK, a następnie wybierz pozycję Zastosuj widok.

W jednej z powyższych procedur zostanie wyświetlona lista wszystkich elementów kalendarza.

Po wyświetleniu wszystkich elementów wykonaj następujące czynności:

  1. W menu Edycja wybierz pozycję Zaznacz wszystko.

  2. W menu Edycja wybierz polecenie Kopiuj.

  3. Wybierz folder docelowy.

  4. W menu Edycja wybierz pozycję Wklej.

Ten proces powoduje wstawienie kopii wszystkich elementów kalendarza do folderu docelowego.

Informacje

Aby uzyskać więcej informacji na temat definiowania widoków, wybierz pozycję Pomoc programu Microsoft Outlook w menu Pomoc , wpisz widoki w Asystencie pakietu Office lub Kreatorze odpowiedzi, a następnie wybierz pozycję Wyszukaj w wyświetlonych tematach.