Wiadomości e-mail pozostają w folderze "Skrzynka nadawcza" do czasu ręcznego zainicjowania operacji wysyłania/odbierania w aplikacji Outlook

Oryginalny numer KB: 2797572

Symptomy

Wiadomość e-mail wysyłana w aplikacji Microsoft Outlook może pozostać w folderze "Skrzynka nadawcza", jak pokazano na poniższym rysunku.

Zrzut ekranu przedstawiający wiadomość e-mail, która utknęła w folderze

Gdy występuje ten problem, to wiadomość pozostaje w folderze "Skrzynka nadawcza" do czasu ręcznego zainicjowania operacji Wyślij/Odbierz (na przykład naciśnięcia klawisza F9 lub wyboru pozycji "Wyślij" lub "Odbierz").

Przyczyna

Ten problem może wystąpić, jeśli opcja Wyślij natychmiast po połączeniu nie jest włączona, jak pokazano na poniższym zrzucie ekranu z aplikacji Outlook 2016.

Zrzut ekranu przedstawiający okno

To ustawienie jest powiązane z następującymi danymi rejestru, więc to ustawienie może zostać skonfigurowane przez administratora również przy użyciu modyfikacji rejestru.

Klucz: HKEY_CURRENT_USER\Software\Microsoft\Office<x.0>\Outlook\Options\Mail

lub

Klucz zasad: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office<x.0>\Outlook\Options\Mail

DWORD: Natychmiastowe wysyłanie poczty
Wartość: 0

Uwaga

W powyższych ścieżkach klucza <rejestru x.0> reprezentuje wersję programu Outlook (16.0 = Outlook 2016, Outlook 2019 lub Outlook dla Microsoft 365, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007, 11.0 = Outlook 2003).

Rozwiązanie

Aby ponownie włączyć opcję "Wyślij natychmiast po połączeniu", użyj poniższych kroków.

  • Outlook 2010 i nowsze wersje

    1. Na karcie Plik wybierz pozycję Opcje.
    2. W oknie dialogowym Opcje aplikacji Outlook wybierz pozycję Zaawansowane.
    3. W sekcji Wysyłanie i odbieranie włącz opcję Wyślij natychmiast po połączeniu.
    4. Wybierz przycisk OK.
  • Outlook 2003 i Outlook 2007

    1. Na karcie Narzędzia wybierz pozycję Opcje.
    2. W oknie dialogowym Opcje kliknij kartę Ustawienia poczty.
    3. W sekcji Wysyłanie/odbieranie włącz opcję Wyślij natychmiast po na połączeniu.
    4. Wybierz przycisk OK.

Uwaga

Jeśli nie możesz ponownie włączyć tego ustawienia, ponieważ jest wyszarzone, oznacza to, że to ustawienie jest zarządzane przez zasady grupy. W takiej sytuacji skontaktuj się z administratorem, aby usunąć te zasady grupy.