Urządzenia USB Firmy Garmin nie współpracują z Windows 10

Ten artykuł zawiera informacje na temat sposobu rozwiązania problemu, że urządzenia do noszenia w firmie Garmin nie są rozpoznawane na Windows 10.

Dotyczy: Windows 10, wersja 1709, Windows 10, wersja 1607
Oryginalny numer KB: 3183365

Symptomy

Po uaktualnieniu komputera lub urządzenia do Windows 10 niektóre urządzenia do noszenia Firmy Garmin mogą nie działać zgodnie z oczekiwaniami, gdy są podłączone do portu USB.

Chociaż urządzenie Garmin pojawia się w Menedżer urządzeń i jest wyświetlane jako połączony dysk w Eksplorator plików, nie jest dostępne. Próby uzyskania dostępu do błędów wyzwalacza dysku, takich jak następujące:

Wstaw dysk.

Nazwa katalogu jest nieprawidłowa.

Przyczyna

Ten problem występuje, ponieważ urządzenia Firmy Garmin sformatowane przy użyciu systemów plików FAT12, FAT16 lub FAT32 nie są rozpoznawane jako urządzenia magazynujące masowo przez komputer lub urządzenie z systemem Windows 10.

Rozwiązanie

Aby rozwiązać ten problem, pobierz i zainstaluj najnowszą wersję oprogramowania Garmin Express. Narzędzie Garmin Express rozpoznaje podłączone urządzenie i aktualizuje jego kod rozruchowy, aby był zgodny z Windows 10.

Ten problem został udokumentowany przez firmę Garmin w następującej witrynie:

Urządzenie nie jest wykrywane w Windows 10 po zaktualizowaniu do aktualizacji rocznicowej.

Aby pobrać najnowsze narzędzie Firmy Garmin Express, przejdź do serwisu Garmin Express.

Zastrzeżenie dotyczące innych firm

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, dorozumianych ani żadnego innego rodzaju, w odniesieniu do wydajności lub niezawodności tych produktów.