当你尝试打开 Office 文档或启动 Outlook 时,过期的防病毒程序可能会导致错误

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摘要

本文介绍在 Microsoft Office 中收到的错误消息,指出防病毒程序阻止你打开文件。 你可能会因为以下原因收到此错误消息:

  • 防病毒程序和 Office 之间存在兼容性问题。
  • 尝试打开的文件感染了防病毒程序无法删除的病毒。
  • 您尝试打开的文件已损坏。

若要解决前两个问题,必须更新防病毒程序。 若要解决第三个问题,必须尝试恢复文件。 本文介绍如何执行此操作。

症状

尝试打开 Microsoft Office 文件时,可能会收到以下错误消息:

防病毒软件阻止了你尝试打开的文件。

应确保防病毒软件完全处于最新状态,并再次尝试打开该文件。 请务必注意,被阻止的文件还可能包含防病毒软件无法删除的病毒。 在这种情况下,应谨慎对待文件。

注意

防病毒程序有助于保护计算机免受病毒的侵害。 若要避免病毒,切勿从不信任的源下载或打开文件、访问不信任的网站或在禁用防病毒程序时打开电子邮件附件。

有关计算机病毒的详细信息,请参阅 如何防止和删除病毒和其他恶意软件

原因

当防病毒软件及其签名文件过期、尝试打开的文件感染病毒或文件已损坏时,会出现此问题。

解决方案

此问题的解决取决于防病毒软件及其签名文件是否过期、文件是否感染了病毒,或者文件是否已损坏。

检查防病毒软件及其签名文件是否过期

为了跟上创建的新病毒,防病毒程序供应商会定期提供可从 Internet 下载的更新病毒签名文件。

如果你在最近从 CD 安装了新版本的防病毒软件的计算机上遇到此问题,我们建议你尽快连接到 Internet 以下载防病毒软件供应商提供的最新更新。

防病毒软件供应商列表

可能需要购买新的防病毒程序。

有关如何将 Office 程序与诺顿防病毒 Office 插件一起使用的详细信息,请参阅 如何将 Office 程序与诺顿防病毒 Office 插件配合使用

有关 Microsoft 安全防病毒信息,请访问以下 Microsoft 网站:

https://www.microsoft.com/wdsi.

检查文件是否感染了病毒

如果在具有最新版本的防病毒软件、具有最新签名文件的计算机上遇到此问题,并且你可以在该计算机上打开除此文件之外的所有文件,则该文件很可能感染了病毒。

如果文件感染了病毒,则应从系统中删除该文件。 删除文件后,可以立即重新创建文件,或者从备份还原(如果有)。

如果文件已损坏

如果文件已损坏,则防病毒软件或受影响的 Office 程序无法正确处理该文件。 因此,若要能够再次使用该文件,必须尝试恢复该文件。 有关如何执行此操作的说明,请参阅出现此问题时您正在使用的 Office 程序列出的文章。

注意

并非所有程序都具有文件恢复或文件修复功能。

Microsoft Excel

有关详细信息,请参阅修复损坏的工作簿

Microsoft PowerPoint

有关详细信息,请参阅 如何在 PowerPoint 中对损坏的演示文稿进行故障排除

Microsoft Word

有关详细信息,请参阅如何排查Word中损坏的文档的问题。