"550 5.1.1 RESOLVER. ADR. ExRecipNotFound" podczas wysyłania wiadomości e-mail przy użyciu programu Outlook na platformie Microsoft 365
Oryginalny numer KB: 2784785
Problem
Podczas wysyłania wiadomości e-mail przy użyciu programu Microsoft Outlook na platformie Microsoft 365 może wystąpić jeden lub oba z następujących problemów:
Objaw 1: Otrzymujesz raporty o braku dostarczania (NDR)
Email komunikaty lub zaproszenia na spotkania nie są dostarczane pomyślnie. Na przykład otrzymasz identyfikator NDR podobny do następującego:
Generowanie serwera: <nazwa> serwera.local
IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<server name.local>
#550 5.1.1 RESOLVER. ADR. ExRecipNotFound; nie znaleziono ##
Objaw 2. Funkcja autouzupełniania w programie Outlook nie działa zgodnie z oczekiwaniami
Podczas tworzenia nowej wiadomości e-mail, a następnie wpisywania nazwy w wierszu Do nazwa użytkownika jest wypełniana automatycznie. Jednak po dwukrotnym kliknięciu nazwy wystąpi jeden z następujących problemów:
- Informacje o oknie dialogowym nie są wyświetlane poprawnie.
- Brak informacji w oknie dialogowym.
Przyczyna
Te problemy mogą wystąpić, jeśli spełniony jest jeden z następujących warunków:
- Odpowiadasz na wiadomości, które zostały zmigrowane z plików folderów osobistych (pst) lub zostały zmigrowane za pomocą narzędzia do migracji innej firmy.
- Pamięć podręczna pseudonimów programu Outlook (Autouzupełnianie) zawiera nieprawidłowy wpis.
- Element OfflineAddressBook nie został zaktualizowany lub nie można go pobrać.
Rozwiązanie
Aby rozwiązać te problemy, wykonaj następujące kroki:
Zresetuj pseudonim i pamięci podręczne autouzupełniania w programie Outlook. Aby uzyskać więcej informacji o tym, jak to zrobić, zobacz Informacje o liście Autouzupełnianie programu Outlook.
Jeśli odpowiesz na zmigrowany komunikat, ponownie wpisz cały adres e-mail odbiorcy. Jeśli funkcja autouzupełniania próbuje wprowadzić dla Ciebie nazwę lub adres odbiorcy, kliknij znak "X", aby usunąć wpis, a następnie ponownie wpisz cały adres e-mail ręcznie.
Upewnij się, że książka adresowa trybu offline działa poprawnie. Aby uzyskać więcej informacji na temat rozwiązywania problemów z książką adresową trybu offline, zobacz Jak rozwiązywać problemy z książką adresową trybu offline programu Outlook w środowisku platformy Microsoft 365.
Więcej informacji
Ten problem występuje najczęściej, gdy komunikaty są migrowane przy użyciu metody, która nie aktualizuje poprawnie podstawowych informacji o nazwie wyróżnianej X.500 dla oryginalnych adresatów wiadomości. Najczęstszymi winowajcami w tym scenariuszu są migracje pst.
Aby uzyskać więcej informacji, zapoznaj się z następującymi zasobami:
- Co to są serwery NDR programu Exchange w Exchange Online i microsoft 365
- Kod błędu od 5.1.1 do 5.1.20 w Exchange Online i microsoft 365
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla