(550 5.1.1 PROGRAM ROZPOZNAWANIA NAZW. ADR. ExRecipNotFound) komunikat o błędzie NDR podczas wysyłania wiadomości e-mail przy użyciu programu Outlook w pakiecie Office 365

Oryginalny numer artykułu KB:   2784785

Problem

Podczas wysyłania wiadomości e-mail przy użyciu programu Microsoft Outlook w pakiecie Office 365 może wystąpić co najmniej jedno z następujących problemów:

Objaw 1: otrzymywanie raportów o niedostarczeniu (NDR)

Wiadomości e-mail lub zaproszenia na spotkania nie są dostarczane pomyślnie. Na przykład otrzymasz raport o niedostarczeniu podobny do następującego:

Generowanie serwera: <server name> . Local

IMCEAEX-_O = CONTOSO_ou = First + 20administrative + 20group_cn = Recipients_cn = <username> @ <server name> . Local

#550 5.1.1 PROGRAM ROZPOZNAWANIA NAZW. ADR. ExRecipNotFound; nie znaleziono ##

Objaw 2: funkcja autouzupełniania w programie Outlook nie działa zgodnie z oczekiwaniami

Gdy utworzysz nową wiadomość e-mail, a następnie wpiszesz nazwę w wierszu do , nazwa użytkownika jest automatycznie wypełniana. Jednak dwukrotne kliknięcie nazwy powoduje wystąpienie jednego z następujących problemów:

  • Informacje w oknie dialogowym nie są wyświetlane poprawnie.
  • W oknie dialogowym brakuje informacji.

Przyczyna

Te problemy mogą wystąpić, jeśli jest spełniony dowolny z następujących warunków:

  • Odpowiadasz na wiadomości, które zostały zmigrowane z plików folderów osobistych (pst) lub zostały zmigrowane przy użyciu narzędzia do migracji innej firmy.
  • Pamięć podręczna pseudonimów programu Outlook (Autouzupełnianie) zawiera Zły wpis.
  • OfflineAddressBook nie został zaktualizowany lub nie można go pobrać.

Rozwiązanie

Aby usunąć te problemy, wykonaj następujące czynności:

  1. Zresetuj przydomek i pamięć podręczną autouzupełniania w programie Outlook. Aby uzyskać więcej informacji o tym, jak to zrobić, zobacz informacje na temat listy autouzupełniania programu Outlook.

  2. Jeśli odpowiesz na zmigrowany komunikat, ponownie wpisz cały adres e-mail adresata. Jeśli funkcja autouzupełniania próbuje wprowadzić nazwę lub adres adresata, kliknij znak "X", aby usunąć wpis, a następnie ręcznie wpisz cały adres e-mail.

    Zrzut ekranu przedstawiający linię do, z widocznym automatycznie wypełnionym adresem i

  3. Upewnij się, że książka adresowa trybu offline działa poprawnie. Aby uzyskać więcej informacji na temat rozwiązywania problemów z książką adresową trybu offline, zobacz Jak rozwiązywać problemy z książką adresową trybu offline programu Outlook w środowisku Microsoft 365.

Więcej informacji

Ten problem występuje najczęściej podczas migrowania wiadomości przy użyciu metody, która nie powoduje prawidłowego zaktualizowania informacji o nazwie wyróżniającej X. 500 dla pierwotnych adresatów wiadomości. Najczęstszym culprits w tym scenariuszu są migracje PST.

Aby uzyskać więcej informacji, zapoznaj się z następującymi zasobami:

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.