Jak zarządzać plikami pst w programie Microsoft Outlook

Oryginalny numer KB:   287070

Podsumowanie

W tym artykule opisano, jak używać osobistych folderów przechowywania, nazywanych także plikami pst, w celu tworzenia kopii zapasowej danych utworzonych w programach Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 i Microsoft Office Outlook 2002. W plikach pst można wykonywać kopię zapasową wiadomości, kontaktów, terminów, zadań, notatek i pozycji dziennika.

Uwaga

  • Jeśli korzystasz z innego programu poczty e-mail, takiego jak Microsoft Outlook Express lub Outlook.com, lub jeśli masz problemy z funkcjonalnością programu poczty e-mail, ten artykuł nie jest przeznaczony dla Ciebie. Zobacz sekcję "Odwołania", aby uzyskać linki do innych artykułów i sugestii dotyczących rozwiązań.
  • Aby uzyskać informacje o wersjach programu Outlook nowszą niż Outlook 2010, zobacz Znajdowanie i przenoszenie plików danych programu Outlook między komputerami.
  • Przenoszenie pliku pst do udziału sieciowego nie jest obsługiwane. Aby uzyskać więcej informacji, zobacz Limity korzystania z plików folderów osobistych za pośrednictwem linków SIECI LAN i WAN.

Program Microsoft Outlook automatycznie przechowuje wiadomości, kontakty, terminy, zadania, notatki i wpisy w dzienniku w jednej z następujących dwóch lokalizacji:

  • W osobistym folderze magazynu, nazywanym również plikiem pst, na komputerze.
  • W skrzynce pocztowej znajdującej się na serwerze. Skrzynka pocztowa znajduje się na serwerze, jeśli używasz programu Outlook z programem Microsoft Exchange Server.

Za pomocą kopii zapasowej pliku pst możesz przywrócić lub przenieść dane programu Outlook w przypadku awarii sprzętu, nieoczekiwanie utracisz dane, musisz przenieść dane z jednego komputera na inny albo przenieść dane z jednego dysku twardego na inny dysk twardy.

Zarządzanie plikiem pst

Wybierz akcję z poniższej listy:

Jak znaleźć plik pst

Jeśli nie wiesz, gdzie na komputerze znajduje się stary lub istniejący plik pst, lub chcesz dodać plik pst do profil programu Outlook, wykonaj następujące czynności:

  1. Aby wyszukać pliki pst:
    • Windows 10 lub Windows 7: Wybierz ikonę z etykietą Wpisz tutaj, aby wyszukać na pasku zadań.
    • Windows 2000 lub Microsoft Windows Edition Edition: Wybierz Start, wskaż wyszukaj, a następnie wybierz Dla plików lub folderów.
    • Windows Vista: Wybierz przycisk Start, a następnie wybierz pozycję Komputer. Znajdź okno wyszukiwania w prawym górnym rogu.
    • Windows XP: Wybierz przycisk Start, a następnie wybierz pozycję Wyszukaj.
    • Windows 95 lub Windows 98: Wybierz przycisk Start, wskaż pozycję Znajdź, a następnie wybierz pozycję Pliki lub Foldery.
  2. Wpisz *.pst, a następnie naciśnij klawisz Enter lub wybierz pozycję Znajdź teraz. Znajdź żądany plik pst, który chcesz dodać do programu Outlook. Zanotuj lokalizację pliku pst.
  3. Zamknij okno wyszukiwania i uruchom program Outlook.
    • Jeśli używasz programu Outlook 2010, wybierz kartę Plik, a następnie wybierz pozycję Ustawienia kont w kategorii Informacje. Ponownie wybierz pozycję Ustawienia kont, a następnie wybierz kartę Pliki danych w wyświetlonym oknie.
    • Jeśli używasz programu Outlook 2007 lub starszego, wybierz menu Plik, a następnie wybierz pozycję Zarządzanie plikami danych.
  4. Wybierz przycisk Dodaj, a następnie wybierz odpowiedni rodzaj pliku pst do dodania:
    • Jeśli plik pst został utworzony w programie Outlook 2007, wybierz pozycję Plik folderów osobistych programu Office Outlook (pst).
    • Jeśli plik pst został utworzony w starszej wersji programu Outlook, na przykład w programie Outlook 97, 2000 lub XP, wybierz pozycję Plik folderów osobistych programu Outlook 97–2002 (pst).
  5. Znajdź żądany plik pst, który został znaleziony podczas wyszukiwania. Wybierz plik pst, a następnie wybierz przycisk OK.
  6. Wpisz niestandardową nazwę pliku pst lub zaakceptuj nazwę domyślną. Wybierz przycisk OK. Wybierz pozycję Zamknij, aby zamknąć aktywne okno.

Program Outlook wyświetla teraz ten plik pst na liście folderów programu Outlook.

Jak utworzyć kopię zapasową pliku pst

Jeśli nie używasz programu Outlook z Microsoft Exchange Server, program Outlook przechowuje wszystkie dane w pliku pst. Jeśli oryginalny plik pst zostanie uszkodzony lub utracony, możesz użyć kopii zapasowej w celu przywrócenia danych programu Outlook. W tej sekcji wyjaśniono, jak utworzyć kopię całego pliku pst ze wszystkimi domyślnymi elementami tego pliku. Wykonaj poniższe czynności, aby wykonać kopię zapasową całego pliku pst:

  1. Zamknij wszystkie programy do obsługi wiadomości, takie jak Outlook, Microsoft Exchange lub Microsoft Windows Messaging.

  2. kliknij przycisk Start, a następnie kliknij polecenie Uruchom. Wpisz panel sterowania w polu Otwórz, a następnie naciśnij klawisz Enter, aby otworzyć Panel sterowania.

    Uwaga

    Jeśli zostanie wyświetlony ekran Wybierz kategorię, kliknij pozycję Konta użytkowników, a następnie przejdź do kroku 3.

  3. Kliknij dwukrotnie ikonę Poczta.

  4. Wybierz pozycję Pokaż profile.

  5. Wybierz odpowiedni profil, a następnie wybierz pozycję Właściwości.

  6. Wybierz pozycję Pliki danych.

  7. W obszarze Nazwa wybierz usługę folderów osobistych, dla której chcesz wrócić do kopii zapasowej. Domyślnie ta usługa nosi nazwę Foldery osobiste. Jednak może mieć inne nazwy.

    Uwaga

    • Jeśli w profilu masz więcej niż jedną usługę folderów osobistych, musisz wykonać kopię zapasową każdego zestawu plików pst oddzielnie.
    • Jeśli nie ma żadnych wpisów o nazwie Foldery osobiste i nie zostały jeszcze zapisane żadne informacje, takie jak wiadomości, kontakty lub terminy w programie Outlook, prawdopodobnie usługa folderów osobistych nie została jeszcze włączona. Przejdź do sekcji "Odwołania", aby uzyskać informacje na temat tworzenia pliku pst.
    • Jeśli w profilu nie ma usług folderów osobistych i można przechowywać informacje takie jak wiadomości, kontakty lub terminy w programie Outlook, prawdopodobnie te informacje są przechowywane w skrzynce pocztowej na komputerze Exchange Server. Spróbuj wykonać instrukcje z sekcji Jak wykonać kopię zapasową danych pliku pst znajdujących się w Microsoft Exchange Server pliku.
  8. Wybierz pozycję Ustawienia , a następnie zanotuj wyświetloną ścieżkę i nazwę pliku.

    Uwaga

    Plik pst zawiera wszystkie dane przechowywane w folderach MAPI używanych przez program Outlook, dlatego ten plik może być bardzo duży. Aby zmniejszyć rozmiar pliku pst, wybierz pozycję Kompaktowy teraz w oknie Ustawienia.

  9. Zamknij wszystkie okna Właściwości.

  10. Użyj Eksploratora Windows lub mojego komputera do skopiowania pliku zanotego w kroku 8. Plik można skopiować do innej lokalizacji na dysku twardym lub do dowolnego rodzaju nośnika wymiennych magazynów, na przykład na dyskietki, dysku CD-ROM, przenośnego dysku twardego, magnetyczną taśmę lub dowolnego innego urządzenia magazynującego.

Jak wrócić do kopii zapasowej danych z pliku pst znajdujących się na Microsoft Exchange Server

Jeśli używasz programu Outlook z Microsoft Exchange Server, musisz wiedzieć, gdzie są przechowywane dane, aby można było wykonać ich kopię zapasową. Domyślną lokalizacją dostarczania i przechowywania danych programu Outlook jest skrzynka Exchange Server pocztowej. Administrator Exchange Server zazwyczaj obsługuje kopie zapasowe skrzynek pocztowych na serwerze. Niektórzy administratorzy Exchange Server jednak przechowują dane programu Outlook w pliku pst na komputerze.

Wykonaj poniższe czynności, aby dowiedzieć się, gdzie program Outlook obecnie przechowuje dane:

W programie Outlook 2010:

  1. Wybierz kartę Plik na wstążce programu Outlook.
  2. W kategorii Informacje wybierz przycisk Ustawienia kont, a następnie wybierz pozycję Ustawienia Kont.
  3. W oknie Ustawienia kont wybierz kartę Pliki danych.

Uwaga

  • Jeśli pole Lokalizacja zawiera wyraz Online lub ścieżkę do pliku, który ma rozszerzenie nazwy pliku ost, program Outlook przechowuje dane w folderach na Exchange Server. Skontaktuj się z Exchange Server, aby uzyskać więcej informacji na temat sposobu obsługi kopii zapasowych.
  • Jeśli pole Lokalizacja zawiera ścieżkę do pliku, który ma rozszerzenie nazwy pliku pst, program Outlook przechowuje nowe wiadomości, kontakty, terminy i inne dane w pliku pst na dysku twardym. Aby utworzyć kopię zapasową danych, zobacz sekcję Jak utworzyć kopię zapasową pliku pst.

W programie Outlook 2007:

  1. W menu Narzędzia wybierz pozycję Opcje, wybierz kartę Konfiguracja poczty, a następnie wybierz pozycję Konta e-mail.
  2. W oknie Ustawienia kont wybierz kartę Pliki danych.

Uwaga

  • Jeśli pole Nazwa zawiera wyraz "Skrzynka pocztowa", a po nim nazwę wiadomości e-mail, program Outlook przechowuje dane w folderach na Exchange Server. Skontaktuj się z Exchange Server, aby uzyskać więcej informacji na temat sposobu obsługi kopii zapasowych.
  • Jeśli pole zawiera wyrazy "Folder osobisty" lub nazwę zestawu folderów osobistych albo plików pst, program Outlook przechowuje nowe wiadomości, kontakty, terminy i inne dane w pliku pst na dysku twardym. Aby utworzyć kopię zapasową danych, przejdź do sekcji "Jak utworzyć kopię zapasową pliku pst".

We wcześniejszej wersji programu Outlook:

  1. W menu Narzędzia wybierz polecenie Konta e-mail.

    Uwaga

    Ta opcja może być niedostępna w niektórych sieciach. Być może administrator sieci usunął tę opcję w celu ochrony informacji o koncie. Jeśli opcja Konta e-mail nie jest dostępna, skontaktuj się z administratorem sieci, aby uzyskać pomoc.

  2. Wybierz pozycję Wyświetl lub zmień istniejące konta e-mail, a następnie wybierz pozycję Dalej.

  3. Spójrz na opcję Dostarczanie nowej wiadomości e-mail do następującej lokalizacji. Jeśli opcja zawiera wyraz Skrzynka pocztowa i nazwę wiadomości e-mail, program Outlook przechowuje dane w folderach na Exchange Server. Skontaktuj się z Exchange Server, aby uzyskać więcej informacji na temat sposobu obsługi kopii zapasowych.

Uwaga

Jeśli pole zawiera słowa Folder osobisty lub nazwę zestawu folderów osobistych albo plików pst, program Outlook przechowuje nowe wiadomości, kontakty, terminy i inne dane w pliku pst na dysku twardym. Aby utworzyć kopię zapasową danych, przejdź do sekcji Jak utworzyć kopię zapasową pliku pst.

Jak wyeksportować dane z pliku pst

Jeśli chcesz utworzyć kopię zapasową tylko części danych programu Outlook, możesz utworzyć nowy plik pst kopii zapasowej tylko tych danych, które chcesz zapisać. Jest to również nazywane eksportowaniem danych pliku pst. Tej sekcji warto na przykład użyć, jeśli masz ważne informacje tylko w niektórych folderach i masz inne, mniej ważne elementy w znacznie większych folderach. Możesz wyeksportować tylko ważne foldery lub kontakty i pominąć foldery, takie jak Poczta wysłana.

W programie Outlook 2010:

Aby wyeksportować konkretny folder, należy wykonać następujące czynności:

  1. Wybierz kartę Plik.
  2. W oknie Opcje programu Outlook wybierz pozycję Zaawansowane.
  3. Wybierz pozycję Eksportuj.
  4. W Kreatorze importu i eksportu wybierz pozycję Eksportuj do pliku, a następnie wybierz pozycję Dalej.
  5. Wybierz pozycję Plik danych programu Outlook (pst), a następnie wybierz pozycję Dalej.
  6. Wybierz folder do wyeksportowania, a następnie wybierz pozycję Dalej.
  7. Wybierz pozycję Przeglądaj , a następnie wybierz lokalizację, w której chcesz zapisać nowy plik pst.
  8. W polu Nazwa pliku wpisz nazwę, której chcesz użyć dla nowego pliku pst, a następnie wybierz przycisk OK.
  9. Wybierz pozycję Zakończ.

We wcześniejszej wersji programu Outlook:

  1. Otwórz program Outlook.
  2. W menu Plik wybierz polecenie Importuj i eksportuj. Jeśli polecenie nie jest dostępne, przesuń wskaźnik myszy na kursor na kursor w dolnej części menu, a następnie wybierz pozycję Importuj i eksportuj.
  3. Wybierz pozycję Eksportuj do pliku, a następnie wybierz pozycję Dalej.
  4. Wybierz pozycję Plik folderów osobistych (pst), a następnie wybierz pozycję Dalej.
  5. Wybierz folder, do którego chcesz wyeksportować plik pst, a następnie wybierz przycisk Dalej.
  6. Wybierz pozycję Przeglądaj , a następnie wybierz lokalizację, w której chcesz zapisać nowy plik pst.
  7. W polu Nazwa pliku wpisz nazwę, której chcesz użyć dla nowego pliku pst, a następnie wybierz przycisk OK.
  8. Wybierz pozycję Zakończ.

Uwaga

Właściwości projektu folderu obejmują uprawnienia, filtry, opis, formularze i widoki. W przypadku eksportowania elementów z jednego pliku pst do innego nie są zachowywane żadne właściwości projektu folderu.

Jak zaimportować dane z pliku pst do programu Outlook

Możesz użyć kopii zapasowej pliku pst, aby przywrócić dane programu Outlook, jeśli oryginalny plik pst zostanie uszkodzony lub utracony. Wszystko, co zostanie zapisane w pliku pst, zostanie zwrócone do programu Outlook.

W programie Outlook 2010:

Aby przywrócić lub zaimportować dane do programu Outlook, należy wykonać następujące czynności:

  1. Wybierz kartę Plik.

  2. W kategorii Otwieranie wybierz pozycję Importuj.

  3. W Kreatorze importu i eksportu wybierz pozycję Importuj z innego programu lub pliku , a następnie wybierz przycisk Dalej.

  4. Wybierz pozycję Plik danych programu Outlook (pst), a następnie wybierz pozycję Dalej.

  5. Wpisz ścieżkę i nazwę pliku pst, który chcesz zaimportować, lub wybierz pozycję Przeglądaj, aby wybrać plik do zaimportowania.

    Uwaga

    W obszarze Opcje zalecamy wybranie opcji Nie importuj duplikatów , chyba że chcesz, aby zaimportowane informacje zastąpiły lub zduplikowały elementy, które już znajdują się w programie Outlook.

  6. Wybierz pozycję Dalej.

  7. Wybierz folder, który chcesz zaimportować. Aby zaimportować wszystkie dane z pliku pst, wybierz górną część hierarchii.

    Uwaga

    Folder najwyższego poziomu (zazwyczaj Foldery osobiste, Plik danych programu Outlook lub Twój adres e-mail) jest wybierany automatycznie. Opcja Uwzględnij podfoldery jest domyślnie zaznaczona. Wszystkie foldery w wybranym folderze zostaną zaimportowane.

  8. Wybierz pozycję Zakończ.

We wcześniejszych wersjach programu Outlook:

Wykonaj poniższe czynności, aby przywrócić lub zaimportować dane do programu Outlook:

  1. Jeśli plik pst, który chcesz zaimportować, jest przechowywany na urządzeniu wymiennym, takim jak dyskietka, przenośny dysk twardy, CD-ROM, magnetyczna taśma lub inny nośnik magazynu, wstaw lub podłącz urządzenie magazynujące, a następnie skopiuj plik pst na dysk twardy komputera.

    Podczas kopiowania pliku pst upewnij się, że nie wybrano atrybutu Tylko do odczytu. Jeśli ten atrybut jest zaznaczony, może zostać wyświetlony następujący komunikat o błędzie:

    Nie można uzyskać dostępu do określonego urządzenia, pliku lub ścieżki. Mógł zostać usunięty, może być w użyciu, mogą wystąpić problemy z siecią lub możesz nie mieć wystarczających uprawnień do uzyskiwania do niego dostępu. Zamknij dowolną aplikację, która używa tego pliku, i spróbuj ponownie.

    Jeśli zostanie wyświetlony ten komunikat o błędzie, wyczyść Read-Only pliku, a następnie ponownie skopiuj plik.

  2. Otwórz program Outlook.

  3. W menu Plik wybierz polecenie Importuj i eksportuj. Jeśli polecenie nie jest dostępne, przesuń wskaźnik myszy na obrazy w dolnej części menu, a następnie wybierz pozycję Importuj i eksportuj.

  4. Wybierz pozycję Importuj z innego programu lub pliku, a następnie wybierz pozycję Dalej.

  5. Wybierz pozycję Plik folderów osobistych (pst), a następnie wybierz pozycję Dalej.

  6. Wpisz ścieżkę i nazwę pliku pst, który chcesz zaimportować, a następnie wybierz przycisk Dalej.

  7. Wybierz folder, który chcesz zaimportować. Aby zaimportować wszystkie dane z pliku pst, wybierz górną część hierarchii.

  8. Wybierz pozycję Zakończ.

Jak przenieść dane programu Outlook z jednego komputera na inny

Nie można udostępniać ani synchronizować plików pst między jednym komputerem a innym komputerem. Jednak nadal można przenosić dane programu Outlook z jednego komputera na inny.

Skorzystaj z instrukcji podanych w sekcji "Jak utworzyć kopię zapasową pliku pst", aby skopiować plik pst na dysk CD lub DVD-ROM lub inny nośnik przenośny albo skopiować plik na inny komputer za pomocą linku LAN/WAN.

Uwaga

Łączenie się z plikami pst przez linki LAN/WAN nie jest obsługiwane i mogą wystąpić problemy z nawiązywaniem połączeń z plikami pst przez takie linki. Zobacz Limity korzystania z plików folderów osobistych za pośrednictwem linków LAN i WAN.

Możesz również utworzyć nowy dodatkowy plik pst, który jest przeznaczony tylko do przesyłania danych. Zapisz dane, które chcesz przenieść, w tym nowym pliku pst i pomiń dane, których nie chcesz przesyłać. Jeśli musisz utworzyć pomocniczy plik pst w celu przechowywania danych na potrzeby transferu między dwoma komputerami lub w celu tworzenia kopii zapasowej, zrób tak:

W programie Outlook 2010:

  1. Wybierz kartę Plik.
  2. W kategorii Informacje wybierz przycisk Ustawienia kont, a następnie wybierz pozycję Ustawienia kont.
  3. W oknie Ustawienia kont wybierz kartę Pliki danych.
  4. Wybierz pozycję Dodaj , wybierz plik danych programu Outlook (pst), a następnie wybierz przycisk OK.
  5. Wpisz unikatową nazwę nowego pliku pst. Na przykład wpisz Transfer.pst, a następnie wybierz przycisk OK.
  6. Zamknij program Outlook.

We wcześniejszych wersjach programu Outlook:

  1. W menu Plik wskaż polecenie Nowy, a następnie wybierz pozycję Plik danych programu Outlook.
  2. Wpisz unikatową nazwę nowego pliku pst. Na przykład wpisz Transfer.pst, a następnie wybierz przycisk OK.
  3. Wpisz nazwę wyświetlaną pliku Foldery osobiste, a następnie wybierz przycisk OK.
  4. Zamknij program Outlook.

Wykonaj poniższe czynności, aby skopiować istniejący plik pst:

  1. Skorzystaj z instrukcji w sekcji Jak utworzyć kopię zapasową pliku pst, aby utworzyć kopię zapasową pliku pst, który chcesz przenieść. Upewnij się, że kopię zapasową pliku pst skopiowasz na dysk CD-ROM lub na inny rodzaj nośniku wymiennych.
  2. Skopiuj plik pst kopii zapasowej z nośnika wymiennych na drugi komputer.
  3. Postępuj zgodnie z instrukcjami w sekcji Jak zaimportować dane pliku pst do programu Outlook, aby zaimportować dane pliku pst do programu Outlook na drugim komputerze.

Jak wrócić do kopii zapasowej osobistych książek adresowych

Osobista książka adresowa może zawierać adresy e-mail i informacje kontaktowe, które nie są zawarte w książce adresowej programu Outlook ani na liście kontaktów. Książkę adresową programu Outlook można przechowywać w skrzynce Exchange Server pocztowej lub w pliku pst. Jednak osobista książka adresowa tworzy osobny plik, który jest przechowywany na dysku twardym. Aby mieć pewność, że kopia zapasowa tej książki adresowej będzie się tworzyć, musisz dołączyć do procesu tworzenia kopii zapasowej pliki z rozszerzeniem pab.

Aby znaleźć plik osobistej książki adresowej, należy wykonać następujące czynności:

  1. Postępuj zgodnie z instrukcjami dotyczącymi wersji systemu Windows, z których używasz:

    • Windows Vista: Wybierz przycisk Start.
    • Windows XP: Wybierz przycisk Start, a następnie wybierz pozycję Wyszukaj.
    • Windows 95 lub Windows 98: Wybierz przycisk Start, wskaż pozycję Znajdź, a następnie wybierz pozycję Pliki lub Foldery.
    • Windows 2000 lub Windows Edition (Ja): Wybierz start, wskaż pozycję Wyszukaj, a następnie wybierz dla plików lub folderów.
  2. Wpisz *.pab, a następnie naciśnij klawisz Enter lub wybierz pozycję Znajdź teraz.

    Zanotuj lokalizację pliku pab. Użyj Programu Mój komputer lub Eksploratora Windows, aby skopiować plik pab do tego samego folderu lub nośnika danych, który zawiera kopię zapasową pliku pst.

Za pomocą tej kopii zapasowej możesz przywrócić osobistą książkę adresową na komputer lub przenieść ją na inny komputer. Aby przywrócić osobistą książkę adresową, wykonaj następujące czynności:

  1. Zamknij wszystkie programy do obsługi wiadomości, takie jak Outlook, Microsoft Exchange lub Windows Messaging.

  2. kliknij przycisk Start, a następnie kliknij polecenie Uruchom. Wpisz panel sterowania w polu Otwórz, a następnie naciśnij klawisz Enter. Spowoduje to otwarcie Panelu sterowania.

    Uwaga

    Jeśli zostanie wyświetlony ekran Wybierz kategorię, wybierz pozycję Konta użytkowników.

  3. Wybierz dwukrotnie ikonę Poczta.

  4. Wybierz pozycję Pokaż profile.

  5. Wybierz odpowiedni profil, a następnie wybierz pozycję Właściwości.

  6. Wybierz pozycję Konta e-mail.

  7. Wybierz pozycję Dodaj nowy katalog lub książkę adresową, a następnie wybierz pozycję Dalej.

  8. Wybierz pozycję Dodatkowe książki adresowe, a następnie wybierz pozycję Dalej.

  9. Wybierz pozycję Osobista książka adresowa, a następnie wybierz pozycję Dalej.

  10. Wpisz ścieżkę i nazwę pliku osobistej książki adresowej, który chcesz przywrócić, wybierz pozycję Zastosuj , a następnie wybierz przycisk OK.

  11. Wybierz pozycję Zamknij, a następnie przycisk OK.

Uwaga

Książka adresowa programu Outlook to usługa, która ułatwia korzystanie z folderu Kontakty w skrzynce pocztowej, pliku folderu osobistego lub folderze publicznym jako książki adresowej poczty e-mail. Sama książka adresowa programu Outlook nie zawiera żadnych danych, które muszą zostać zapisane.

Jak używać narzędzia do tworzenia kopii zapasowej folderów osobistych w celu zautomatyzowania kopii zapasowych plików pst

Firma Microsoft wydała narzędzie do automatyzowania kopii zapasowej pliku folderów osobistych (pst). Aby uzyskać więcej informacji na temat narzędzia do tworzenia kopii zapasowej folderów osobistych, zobacz Tworzenie kopii zapasowej wiadomości e-mail.

Jak wrócić do kopii zapasowej plików ustawień programu Outlook

Jeśli dostosowano ustawienia, takie jak ustawienia paska narzędzi i Ulubione, które chcesz zreplikować na innym komputerze lub przywrócić na komputerze, możesz uwzględnić w kopii zapasowej następujące pliki:

  • Outcmd.dat: Ten plik przechowuje pasek narzędzi i ustawienia menu.

  • ProfileName.fav: Jest to plik Ulubione, który zawiera ustawienia paska programu Outlook (dotyczy tylko programu Outlook 2002 i starszych wersji).

  • ProfileName.xml: W tym pliku są przechowywane preferencje okienka nawigacji (dotyczy tylko programu Outlook 2003 i jego nowszej wersji).

  • ProfileName.nk2: W tym pliku są przechowywane nicki dla autouzupełniania.

  • Pliki podpisów: Każdy podpis ma własny plik i ma taką samą nazwę jak podpis użyty podczas jego tworzenia. Jeśli na przykład utworzysz podpis o nazwie MySig, w folderze Podpisy są tworzone następujące pliki:

    • MySig.htm: Ten plik przechowuje podpis autowydajny HTML.
    • MySig.rtf: Ten plik przechowuje podpis automatyczny RTF (Microsoft Outlook Rich Text Format).
    • MySig.txt: Ten plik przechowuje automatyczny podpis w formacie zwykłego tekstu.

    Lokalizacja plików podpisów zależy od wersji systemu Windows, z których używasz. Użyj poniższej listy, aby znaleźć odpowiednią lokalizację:

    • Windows Vista lub Windows 7: Dysk\użytkownicy\Nazwa_użytkownika\appdata, gdzie Dysk reprezentuje dysk, na którym zainstalowano program Outlook, a nazwa użytkownika odpowiada nazwie użytkownika, w obszarze której zainstalowano program Outlook.
    • Windows XP lub Windows 2000: Dysk\Documents and Settings\Nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook, gdzie Dysk reprezentuje dysk, na którym zainstalowano program Outlook, a nazwa użytkownika odpowiada nazwie użytkownika, w obszarze której zainstalowano program Outlook.
    • Windows 98 lub Windows Millenium Edition: Dysk\Windows\Ustawienia lokalne\Dane aplikacji, gdzie Dysk reprezentuje dysk, na którym zainstalowano program Outlook.

Uwaga

Jeśli jako edytora poczty e-mail używasz programu Microsoft Word, podpisy są przechowywane w pliku Normal.dot jako pozycje Autotekstu. Należy również wrócić do kopii zapasowej tego pliku.

Jak ustalić nazwę i lokalizację pliku folderów osobistych

Microsoft Outlook 2010

  1. Uruchom program Outlook 2010.

  2. Wybierz kartę Plik na Wstążce, a następnie wybierz z menu kartę Informacje.

  3. Wybierz kartę Ustawienia kont.

  4. Ponownie wybierz pozycję Ustawienia kont.

  5. Wybierz pozycję Pliki danych.

    Uwaga

    Ścieżka i nazwa pliku pst. Na przykład plik C:\Exchange\Mailbox.pst wskazuje plik pst o nazwie Mailbox.pst i znajduje się w folderze programu Exchange na dysku C.

  6. Wybierz pozycję Zamknij, wybierz przycisk OK, a następnie wybierz pozycję Zakończ i wyloguj w menu Plik, aby zamknąć program Outlook.

Microsoft Office Outlook 2002–Microsoft Office Outlook 2007

  1. Uruchom program Outlook.

  2. W menu Narzędzia wybierz pozycję Opcje.

  3. Na karcie Konfiguracja poczty wybierz przycisk Pliki danych.

    Uwaga

    ścieżkę i nazwę pliku pst. Na przykład plik C:\Exchange\Mailbox.pst wskazuje plik pst o nazwie Mailbox.pst, który znajduje się w folderze programu Exchange na dysku C.

  4. Wybierz pozycję Zamknij, wybierz przycisk OK, a następnie wybierz pozycję Zakończ i wyloguj w menu Plik, aby zamknąć program Outlook.

Jak skopiować plik folderów osobistych

  1. W menu Start wskaż polecenie Programy, a następnie wybierz pozycję Eksplorator Windows.
  2. Przejrzyj pliki do lokalizacji pliku pst.
  3. Skopiuj plik pst do lokalizacji, którą chcesz.

Aby uzyskać więcej informacji na temat kopiowania pliku lub folderu

  1. Wybierz przycisk Start, a następnie wybierz pozycję Pomoc.
  2. Wybierz kartę Wyszukiwanie, a następnie wpisz kopiuj.
  3. W polu Wybierz temat do wyświetlenia wybierz pozycję Kopiuj lub przenieś plik lub folder.

Jak wskazać programowi Outlook nowy plik folderów osobistych

Microsoft Outlook 2010

  1. Otwórz program Outlook 2010.

  2. Wybierz kartę Plik na Wstążce, a następnie wybierz z menu kartę Informacje.

  3. Wybierz kartę Ustawienia kont, a następnie ponownie wybierz pozycję Ustawienia kont.

  4. Na karcie Pliki danych wybierz pozycję Dodaj.

  5. W obszarze Zapisz jako typ wybierz pozycję Plik danych programu Outlook (*.pst).

  6. Znajdź nową lokalizację dla pliku pst, a następnie wybierz przycisk OK.

  7. Wybierz plik pst, a następnie wybierz pozycję Ustaw jako domyślny.

  8. Jeśli jest to domyślna lokalizacja dostarczania poczty e-mail, zostanie wyświetlony następujący komunikat:

    Zmieniono domyślną lokalizację dostarczania poczty e-mail. Spowoduje to zmianę lokalizacji skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone przy następnym uruchomieniu programu Outlook.

  9. Wybierz przycisk OK.

  10. Wybierz plik pst zidentyfikowany w kroku 4 w sekcji Jak ustalić nazwę i lokalizację pliku folderów osobistych, a następnie wybierz pozycję Usuń, aby usunąć lokalny plik pst z profilu.

  11. Wybierz pozycję Tak, wybierz pozycję Zamknij, a następnie wybierz przycisk OK, aby zamknąć wszystkie okna dialogowe.

  12. W menu Plik kliknij polecenie Wyjdź.

  13. Uruchom ponownie program Outlook.

Twój profil wskazuje teraz plik pst w nowej lokalizacji. Program Outlook otworzy nowy plik pst i będzie można go teraz usunąć z jego starej lokalizacji.

Microsoft Office Outlook 2003 i Microsoft Office Outlook 2007

  1. Otwórz program Outlook.

  2. W menu Narzędzia wybierz pozycję Opcje.

  3. Na karcie Konfiguracja poczty wybierz przycisk Konta e-mail, nawet jeśli nie określono konta e-mail.

  4. Na karcie Pliki danych wybierz pozycję Dodaj.

  5. Wybierz pozycję Plik folderów osobistych programu Office Outlook (pst), a następnie wybierz przycisk OK.

  6. Znajdź nową lokalizację dla pliku pst, a następnie wybierz dwa razy przycisk OK.

  7. Wybierz pozycję Ustaw jako domyślne.

  8. Jeśli jest to domyślna lokalizacja dostarczania poczty e-mail, zostanie wyświetlony następujący komunikat:

    Zmieniono domyślną lokalizację dostarczania poczty e-mail. Spowoduje to zmianę lokalizacji skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone przy następnym uruchomieniu programu Outlook.

  9. Wybierz przycisk OK.

  10. Wybierz plik pst zidentyfikowany w kroku 4 sekcji "Jak ustalić nazwę i lokalizację pliku folderu osobistego", a następnie wybierz pozycję Usuń, aby usunąć lokalny plik pst z profilu.

  11. Wybierz pozycję Tak, wybierz pozycję Zamknij, a następnie wybierz przycisk OK, aby zamknąć wszystkie okna dialogowe.

  12. W menu Plik kliknij polecenie Wyjdź.

  13. Uruchom ponownie program Outlook.

Jeśli plik pst jest domyślną lokalizacją dostarczania, zostanie wyświetlony następujący komunikat:

W profilu tego użytkownika zmieniła się lokalizacja, do która jest dostarczana wiadomości. Aby wykonać tę operację, może być trzeba skopiować zawartość starych folderów programu Outlook do nowych folderów programu Outlook. Aby uzyskać informacje o tym, jak ukończyć zmienianie lokalizacji dostarczania poczty, zobacz Pomoc programu Microsoft Outlook. Niektóre skróty na pasku programu Outlook mogą już nie działać. Czy chcesz, aby program Outlook ponownie tworzył skróty? Wszystkie utworzone przez Ciebie skróty zostaną usunięte.

Wybierz pozycję Tak, aby program Outlook zaktualizował skróty paska programu Outlook tak, aby wskazał nową lokalizację pliku pst, lub pozycję Nie, aby opuścić skróty dla pierwotnego lokalnego pliku pst.

Twój profil wskazuje teraz plik pst w nowej lokalizacji. Program Outlook otworzy nowy plik pst i będzie można go teraz usunąć z jego starej lokalizacji.

Microsoft Office Outlook 2002

  1. Otwórz program Outlook.

  2. W menu Narzędzia wybierz pozycję Opcje.

  3. Na karcie Konfiguracja poczty wybierz przycisk Konta e-mail, nawet jeśli nie określono konta e-mail.

  4. Zaznacz pole wyboru Wyświetl lub zmień istniejące konta e-mail, a następnie wybierz przycisk Dalej.

  5. Wybierz przycisk Nowy plik danych programu Outlook.

  6. W obszarze Typy miejsca do magazynowania wybierz pozycję Plik folderów osobistych (pst), a następnie wybierz przycisk OK.

  7. Przejdź przez foldery do nowej lokalizacji dla pliku pst, a następnie wybierz dwa razy przycisk OK.

  8. Na liście Dostarczanie nowej wiadomości e-mail do następującej lokalizacji wybierz właśnie dodany plik Foldery osobiste, a następnie wybierz pozycję Zakończ.

  9. Jeśli jest to domyślna lokalizacja dostarczania poczty e-mail, zostanie wyświetlony następujący komunikat:

    Zmieniono domyślną lokalizację dostarczania poczty e-mail. Spowoduje to zmianę lokalizacji skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone przy następnym uruchomieniu programu Outlook.

  10. Wybierz przycisk OK.

  11. Na karcie Konfiguracja poczty wybierz przycisk Pliki danych.

  12. Wybierz plik pst zidentyfikowany w kroku 4 sekcji Jak ustalić nazwę i lokalizację pliku folderów osobistych, a następnie wybierz pozycję Usuń, aby usunąć lokalny plik pst z profilu.

  13. Wybierz pozycję Zamknij , a następnie wybierz przycisk OK, aby zamknąć wszystkie okna dialogowe.

  14. W menu Plik wybierz polecenie Zakończ.

  15. Uruchom ponownie program Outlook.

Jeśli plik pst jest domyślną lokalizacją dostarczania, zostanie wyświetlony następujący komunikat:

W profilu tego użytkownika zmieniła się lokalizacja, do która jest dostarczana wiadomości. Aby wykonać tę operację, może być konieczne skopiowanie zawartości starych folderów programu Outlook do nowych folderów programu Outlook. Aby uzyskać informacje o tym, jak ukończyć zmienianie lokalizacji dostarczania poczty, zobacz Pomoc programu Microsoft Outlook. Niektóre skróty na pasku programu Outlook mogą już nie działać. Czy chcesz, aby program Outlook ponownie utworzyć skróty klawiaturowe? Wszystkie utworzone przez Ciebie skróty zostaną usunięte.

Wybierz pozycję Tak, aby program Outlook zaktualizował skróty paska programu Outlook tak, aby wskazał nową lokalizację pliku pst, lub pozycję Nie, aby opuścić skróty dla pierwotnego lokalnego pliku pst.

Twój profil wskazuje teraz plik pst w nowej lokalizacji. Program Outlook otworzy nowy plik pst i będzie można go teraz usunąć z jego starej lokalizacji.

Więcej informacji

Jeśli te metody nie pomogły, możesz poprosić kogoś, kogo znasz, o pomoc. Jeśli korzystasz z programu Outlook z usługą Exchange Server, możesz też skontaktować się z administratorem Exchange Server, aby uzyskać pomoc. Aby znaleźć inne rozwiązania, możesz również skorzystać z witryny internetowej Usług obsługi klienta firmy Microsoft. Oto niektóre usługi zapewniane przez witrynę internetową Usługi obsługi klienta firmy Microsoft:

Wyszukiwanie informacji pomocy technicznej i narzędzi do samodzielnej pomocy w produktach firmy Microsoft

Jeśli po użyciu tych witryn internetowych firmy Microsoft nadal masz pytania lub nie możesz znaleźć rozwiązania w witrynie internetowej Usług pomocy technicznej firmy Microsoft, skontaktuj się z pomocą techniczną firmy Microsoft.